Intland's free requirements, development and test management hosting.
This server hosts 100.000+ users on the cloud!
The next MercurialEclipse 1.8 / CBES update site should not contain the HGES->MercurialEclipse transition plugin#13269/v4
more
Tags:  not added yet

The next MercurialEclipse 1.8 / CBES update site should not contain the HGES->MercurialEclipse transition plugin[Tasks-13269]

Tracker: Tasks Priority: HighHigh Status: Closed
Submitted by: zluspai Nov 17, 2010 05:41 Modified by: ilya_ivanov Mar 21, 2011 13:36 Owner: --
Assigned to: ilya_ivanov Nov 18, 2010 07:59 Start Date: -- End Date: --
Estimated Hours: -- Spent Effort: -- % Spent / Plan: --
Category: -- Severity: -- Resolution: Fixed
Release: -- Closed at: Mar 21, 2011 13:36
Relations
Loading...
Description
When we renamed HgEclipse to MercurialEclipse there was a need for a transition plugin which was basically an empty HgEclipse 1.5.1 version. This was used to inform the customers about this change, and was effectively uninstalling HgEclipse 1.5.0 and previous versions.

This plugins seems now obsolete, probably everybody has switched to MercurialEclipse since. So let's drop these plugins from the update sites and dependencies. So delete the "hgeclipse-transition-plugin" and the associated "hgeclipse-transition-feature".

Details
Comments & Attachments (3)
Associations (1)
Children (0)
References (0)
History (4)
Baselines (0)
All (4)

Filter
Submitted Comment
ilya_ivanov
Nov 18, 2010 07:59
Oops, commented wrong issue
aron.gombas
Nov 18, 2010 03:27
Shouldn't this issue rather be in the HGE project?
zkoppany
Nov 17, 2010 05:44
I agree with you.