Intland's free requirements, development and test management hosting.
This server hosts 100.000+ users on the cloud!
codeBeamer Eclipse Studio assumes that Mylyn is installed#12867/v2
more
Tags:  not added yet

codeBeamer Eclipse Studio assumes that Mylyn is installed[BUG-12867]

Tracker: Bugs Priority: NormalNormal Assigned to: --
Submitted by: mknittig Sep 06, 2010 09:41 Status: Closed Modified by: zkoppany Sep 08, 2010 12:20
End Date: -- Category: Client Severity: --
Resolution: Fixed Detected: -- Release: --
Description
While most Eclipse distributions contains Mylyn, there are still some who doesn't (e.g. Eclipse Classic). You get an error message at the end of the installation process, when you try to install codeBeamer Eclipse Studio on these distributions. With a correct feature definition the required Mylyn plugins should be installed automatically (when the corresponding update site is available).
Details
Comments & Attachments (1)
Associations (0)
Children (0)
References (0)
History (2)
Baselines (0)
All (2)

Submit
mknittig
--
Sep 06, 2010 09:41
Edit
zkoppany
Closed
Sep 08, 2010 12:20
Submitted Action Version
zkoppany
Sep 08, 2010 12:20
Edit 2
Status Closed --
Resolution Fixed --
Release -- --
mknittig
Sep 06, 2010 09:41
Submit 1
Nothing found to display.